Hints and Tips Topic
   >  Missing GhostScript Library
   >  Dual Booting

 

Missing GhostScript Library

Ubuntu Update Manager complains about Missing GhostScript Library

If the Ubuntu Update Manager gives you an error when trying to install a GhostScript library (libgs8) then drop into the command line and issue the following commands:

$ apt-get update
$ apt-get -reinstall -install libgs8

This should fix the problem!


HomeSite IndexDesktop GuideServer GuideHints and TipsHardware CornerVideo SectionContact Us

 sitelock verified Firefox Download Button